- VirtualClassics

Foro dedicado al Simracing & Automovilismo en general
 
Portal  Forum    GaleríaGalería  FAQFAQ  BuscarBuscar  Campeonato PDLRCampeonato PDLR  MiembrosMiembros  Grupos de UsuariosGrupos de Usuarios  RegistrarseRegistrarse  ÍndiceÍndice  ConectarseConectarse  

Comparte | 
 

 Problema con marcha mínima???

Ir abajo 
AutorMensaje
IvanCF
Piloto de pruebas
avatar

Mensajes : 31
Fecha de inscripción : 12/07/2011
Edad : 35
Localización : Chile

MensajeTema: Problema con marcha mínima???   Miér Feb 06, 2013 4:04 pm

Hola a todos!!!

Les cuento mi problema. Resulta que al pasar primera marcha, el auto empieza a avanzar sin apretar el acelerador.
Basta con que apriete el embrague, pase primera, suelte el embrague y el auto empieza a avanzar solo. Es muy extraño.

La primera vez que lo noté fue al usar el volante Logitech Driving Force Pro. Ahora cambie al G27, pero el problema persiste.

Esto me acurre en cualquier mod, ya sea del 70 o del 2012, ocurre lo mismo.

A alguien le ocurrió esto alguna vez??? no creo q sea normal no?
Volver arriba Ir abajo
Ver perfil de usuario
IvanCF
Piloto de pruebas
avatar

Mensajes : 31
Fecha de inscripción : 12/07/2011
Edad : 35
Localización : Chile

MensajeTema: Re: Problema con marcha mínima???   Miér Feb 06, 2013 4:18 pm



Como ven, queda pegado en primera a 31km/h, si aumento la marcha, aumenta la velocidad.
Tengan en cuenta que nunca aprete el acelerador, nunca!!!
Volver arriba Ir abajo
Ver perfil de usuario
Nerbur
Moderador
avatar

Mensajes : 2554
Fecha de inscripción : 20/11/2008

MensajeTema: Re: Problema con marcha mínima???   Miér Feb 06, 2013 4:25 pm

Ahora mismo no sabria decirte como pq no me acuerdo pero todos los volantes llevan unos dirvers que te permiten configurar el volante desde fuera.

Suele pasar que hay que calibrar el 0 del angulo del volante y el 0 de los pedales. Sinó hacemos esto es muy probable que tengamos un pequeño desfase de un 5% de aceleración aunque no estemos apretando el acelerador, tb pasa con el maximo de aceleración ya que es posible que por desgaste del pedal no llegamos hasta el final del recorrido(muelle completamente comprimido) y perdamos un poco de potencia. Tb pasa con el freno y ver como se está usando el freno sin tener el pedal apretado.

Seguramente buscando por google info de como configurar el volante te digan mejor como hacerlo.
Volver arriba Ir abajo
Ver perfil de usuario
IvanCF
Piloto de pruebas
avatar

Mensajes : 31
Fecha de inscripción : 12/07/2011
Edad : 35
Localización : Chile

MensajeTema: Re: Problema con marcha mínima???   Miér Feb 06, 2013 5:08 pm

Gracias Nerbur por tu respuesta!!

Tengo instalado el Logitech Profiler, supongo que con ese programa se puede calibrar correctamente, pero aparte de ver como se mueven las agujas al presionar los pedales no se me ocurre que hacer para modificar algun parametro. Lo único que hice fue cambiar los grados del volante a 400° para que quede igual que los F1.

Seguire investigando, pero si alguien mas me puede dar una ayuda lo agradecería mucho mas.

Saludos!!!
Volver arriba Ir abajo
Ver perfil de usuario
Nerbur
Moderador
avatar

Mensajes : 2554
Fecha de inscripción : 20/11/2008

MensajeTema: Re: Problema con marcha mínima???   Miér Feb 06, 2013 6:32 pm

Tienes que tener algun boton que te ofrece la posibilidad de resetear el equilibrio del pedal. Cuando le al boton te pide que apretes a fondo el pedal, luego que lo sueltes y entoces se guarda. Una vez realizado tienes que ver en la barra que indica la presion del acelerador que está vacia y a medida que apretas se sube hasta arriba justo cuando lo tienes todo apretado.

Si una vez realizado esto si persiste el problema ya no sabria pq ocurre, quizá alguna opcion de rfactor mal configurada, alguna ayuda activa que te crea ese desfase en el pedal.
Volver arriba Ir abajo
Ver perfil de usuario
IvanCF
Piloto de pruebas
avatar

Mensajes : 31
Fecha de inscripción : 12/07/2011
Edad : 35
Localización : Chile

MensajeTema: Re: Problema con marcha mínima???   Miér Feb 06, 2013 8:24 pm

Encontre una solucion, pero tampoco me deja contento.

Puse embrague automatico y se soluciono el problema, el auto deja de acelerar, tal como deberia ser.

Pero claro, no puedo aprovechar el embrague de forma manual :?:

Eso por ahora, buscare alguna otra solucion, pero intente reconfigurando los pedales y no paso nada, de hecho la barra que indica la presion que uno ejerce sobre el pedal esta apagada tal como deberia ser, y se activa al apretar el pedal, o sea, normal, no es ese el problema.
Volver arriba Ir abajo
Ver perfil de usuario
Nerbur
Moderador
avatar

Mensajes : 2554
Fecha de inscripción : 20/11/2008

MensajeTema: Re: Problema con marcha mínima???   Miér Feb 06, 2013 8:32 pm

Tienes cambio en H y 3 pedales?? Si tienes el tipico de 2 pedales y palanca semi-automatica(arriba/abajo por cada golpe) debes poner el embrague automatico en rF, esa ayuda es la unica que siempre está activa para todos los servers(partidas online) precisamente pq para este tipo de volantes no funciona bien el embrague y debe tener esa ayuda activa.

Si tienes volante y 3 pedales la cosa cambia y entoces uno puede jugar sin esta ayuda pq sinó no entra en funcionamiento correctamente el cambio en H. El problema está que se ha de configurar rfactor para que funcione, normalmente en los mods suelen poner en el readme, o informacion adicional para poder configurar rFactor con el cambio en H pq sinó funciona mal.

En este ultimo caso de 3 pedales no puedo ayudar mas pq nunca tuve uno. :D
Volver arriba Ir abajo
Ver perfil de usuario
IvanCF
Piloto de pruebas
avatar

Mensajes : 31
Fecha de inscripción : 12/07/2011
Edad : 35
Localización : Chile

MensajeTema: Re: Problema con marcha mínima???   Miér Feb 06, 2013 8:43 pm

Si, tengo el Logitech G27, 3 pedales

Gracias Nerbur de todas maneras 1234
Volver arriba Ir abajo
Ver perfil de usuario
IvanCF
Piloto de pruebas
avatar

Mensajes : 31
Fecha de inscripción : 12/07/2011
Edad : 35
Localización : Chile

MensajeTema: Re: Problema con marcha mínima???   Miér Feb 06, 2013 8:46 pm

Volver arriba Ir abajo
Ver perfil de usuario
elmenda33
Moderador
avatar

Mensajes : 1943
Fecha de inscripción : 19/11/2008
Edad : 25
Localización : Madrid - España

MensajeTema: Re: Problema con marcha mínima???   Jue Feb 07, 2013 1:12 pm

IvanCF escribió:
Hola a todos!!!

Les cuento mi problema. Resulta que al pasar primera marcha, el auto empieza a avanzar sin apretar el acelerador.
Basta con que apriete el embrague, pase primera, suelte el embrague y el auto empieza a avanzar solo. Es muy extraño.

La primera vez que lo noté fue al usar el volante Logitech Driving Force Pro. Ahora cambie al G27, pero el problema persiste.

Esto me acurre en cualquier mod, ya sea del 70 o del 2012, ocurre lo mismo.

A alguien le ocurrió esto alguna vez??? no creo q sea normal no?

Pero vamos a ver, si eso es lo mas normal del mundo. El propio ralenti es el que hace que el coche avance, de echo con cualquier coche de calle si metes primera y sueltas el embrague con cuidado el coche avanza sin necesidad de acelerar. Si metes segunda el coche andara mas que en primera , si metes tercera pues quiza corra mas, pero a lo mejor la fuerza del ralenti ya no seria suficiente, y podria llegar a calarse el coche.

Explicado de otra manera; cuando arrancamos el coche y estamos en punto muerto, este suele girar a 1000rpm, para mantener esas revoluciones el motor recibe un pequeña cantidad de gasolina, aunque no apretemos el acelerador. Por tanto cuando metemos 1era el motor tratara de conservar las mismas revoluciones, es por esto que el coche se mueve cuando desembragamos. Si aprietas el freno mientras el coche va en primera en movimiento, observaras como se te cala.

Prueba practica, coge tu coche del dia a dia y haz lo mismo (ojo coche manual) :D

PD: Se me olvidaba aclararte, que cuando pones la ayuda del embrague automatico, el coche no se mueve, porque cuando metes primera y el coche esta a 0, el sim, aprieta el embrague por ti.

_________________
Volver arriba Ir abajo
Ver perfil de usuario
Nerbur
Moderador
avatar

Mensajes : 2554
Fecha de inscripción : 20/11/2008

MensajeTema: Re: Problema con marcha mínima???   Jue Feb 07, 2013 1:18 pm

Esto es lo que se llama un bonito facepalm...

Entendi que el apretaba ningun pedal y di por hecho que tenia mal configurado los pedales sin contar que debes mantener apretado el embrague para que el coche esté desembragado, tonto de mi pensó en que deberian estar apagados todos sin pensar en el puñetero embrague. :D

Menda es posible que no tenga carné y/o que sea menor por eso el desconcierto, yo me lié por pensar en mi puñetero volante y este solo tiene 2 pedales asiq no se me ocurrió pensar en el de verdad. :D
Volver arriba Ir abajo
Ver perfil de usuario
elmenda33
Moderador
avatar

Mensajes : 1943
Fecha de inscripción : 19/11/2008
Edad : 25
Localización : Madrid - España

MensajeTema: Re: Problema con marcha mínima???   Jue Feb 07, 2013 2:26 pm

jajajaja :D

Menor no creo "Edad: 29" quiza sea eso que dices, que no tenga carnet. :D

_________________
Volver arriba Ir abajo
Ver perfil de usuario
Nerbur
Moderador
avatar

Mensajes : 2554
Fecha de inscripción : 20/11/2008

MensajeTema: Re: Problema con marcha mínima???   Jue Feb 07, 2013 2:45 pm

elmenda33 escribió:
jajajaja :D

Menor no creo "Edad: 29" quiza sea eso que dices, que no tenga carnet. :D

Oh my god!! me acabo de dar cuenta que en el lateral izquierdo debajo del nombre pone la edad. :D Pero tp hay que fiarse pq como diria House "todo el mundo miente." :D
Volver arriba Ir abajo
Ver perfil de usuario
elmenda33
Moderador
avatar

Mensajes : 1943
Fecha de inscripción : 19/11/2008
Edad : 25
Localización : Madrid - España

MensajeTema: Re: Problema con marcha mínima???   Vie Feb 08, 2013 2:51 am

jaja, si bueno, a ver es normal y tal, pero entre nosotros que nos molan estos cacharros... pues a ver 3burla :D

_________________
Volver arriba Ir abajo
Ver perfil de usuario
IvanCF
Piloto de pruebas
avatar

Mensajes : 31
Fecha de inscripción : 12/07/2011
Edad : 35
Localización : Chile

MensajeTema: Re: Problema con marcha mínima???   Vie Feb 08, 2013 1:26 pm

:D

Gracias elmenda por la aclaracion

A pesar de mi pasion por el automovilismo y en especial la F1, a la edad que tengo, aunque no lo crean, de verdad aun no tengo licencia 6burla Mientras no tenga auto propio, para que?

Reí de buena gana con sus respuestas, hay q tomarse las cosas con humor patan2

Saludos a todos!!! eerer3

Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Problema con marcha mínima???   

Volver arriba Ir abajo
 
Problema con marcha mínima???
Volver arriba 
Página 1 de 1.
 Temas similares
-
» Problema para iniciar el Pokemmo
» Problma en mi ordenador
» Taquigrafía
» Problema de HaxBallTube
» El problema de la natalidad en España

Permisos de este foro:No puedes responder a temas en este foro.
- VirtualClassics :: General :: Off-topic :: Solicitud de Ayuda-
Cambiar a: